Back to overview
Downtime
Login Issues on Secoda
Apr 03 at 12:02pm HDT
Affected services
Secoda US
Secoda EU
Secoda APAC
Resolved
Apr 03 at 12:17pm HDT
We've successfully reverted the problematic change and normal functionality is restored.
Affected services
Secoda US
Secoda EU
Secoda APAC
Created
Apr 03 at 12:02pm HDT
Users are unable to access Secoda at the moment. Our team is actively investigating and working on a fix. We'll provide updates as soon as we have more information.
Affected services
Secoda US
Secoda EU
Secoda APAC